Bookmark and Share
Recent security upgrades were made to this site to ensure that your personal information is protected.

If you receive an error message while trying to make a purchase, please go to SSL Labs to test your browser. If your browser is listed as Vulnerable please follow the instructions below. 

Internet Explorer

Disable SSL 3.0 and Enable TLS 1.0, TLS 1.1, and TLS 1.2

  1. Launch Internet Options from the Start Menu (just type it in and hit enter).  Alternatively, when in Internet Explorer, click on Internet Options from the Tools menu.
  2. Click the Advanced tab.
  3. Uncheck Use SSL 3.0 and check Use TLS 1.0, Use TLS 1.1, and Use TLS 1.2 (if available).
  4. Click OK.
  5. Exit and restart Internet Explorer.

Other Browsers

Upgrade to the latest version of your browser, and then visit zmap.io for specific information on how to disable SSL 3, if needed.


alt